
<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->

<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->

<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->

<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

    <head>

        <meta charset="utf-8">

        <title>Recess Getaways returns to Punta Cana! &raquo; Urbanham.com</title>

        <meta name="HandheldFriendly" content="True">

        <meta name="MobileOptimized" content="320">

        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<meta name="google-site-verification" content="atMQ6NyVx9Srzu_66VBc497d4uX8923f23NFv_G7oT0" />

        <link rel="shortcut icon" href="http://www.urbanham.com/site/wp-content/themes/januas/favicon.ico">

        <link rel="pingback" href="http://www.urbanham.com/site/xmlrpc.php">

        <link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'>

        <link href='http://www.urbanham.com/site/wp-content/themes/januas/lib/styles/style.css' rel='stylesheet' type='text/css'>

        <link href='http://www.urbanham.com/site/wp-content/themes/januas/style.css' rel='stylesheet' type='text/css'>

        
        <script type="text/javascript">window.gdSetMap = window.gdSetMap || 'google';</script><link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//d2xcq4qphg1ge9.cloudfront.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Urbanham.com &raquo; Feed" href="http://www.urbanham.com/site/feed/" />
<link rel="alternate" type="application/rss+xml" title="Urbanham.com &raquo; Comments Feed" href="http://www.urbanham.com/site/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.urbanham.com\/site\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='januas-theme-color-css'  href='http://www.urbanham.com/site/wp-content/themes/januas/lib/styles/colors/default.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='geodir-core-scss-css'  href='http://www.urbanham.com/site/wp-content/plugins/geodirectory/geodirectory-assets/css/gd_core_frontend.css?ver=1.6.25' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=1.6.25' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.urbanham.com/site/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='januas-bx-style-css'  href='http://www.urbanham.com/site/wp-content/themes/januas/lib/styles/jquery.bxslider.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='januas-fontawesome-css'  href='http://www.urbanham.com/site/wp-content/themes/januas/lib/styles/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='januas-bx-custom-css'  href='http://www.urbanham.com/site/wp-content/themes/januas/lib/styles/bx.custom.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='januas-chosen-style-css'  href='http://www.urbanham.com/site/wp-content/themes/januas/lib/styles/chosen.css?ver=4.9.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='januas-ie-only-css'  href='http://www.urbanham.com/site/wp-content/themes/januas/lib/styles/ie.css?ver=4.9.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://www.urbanham.com/site/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=3.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='cn-public-css'  href='http://www.urbanham.com/site/wp-content/plugins/connections/assets/css/cn-user.min.css?ver=8.8' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='//www.urbanham.com/site/wp-content/plugins/connections/vendor/chosen/chosen.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='easymedia_styles-css'  href='http://www.urbanham.com/site/wp-content/plugins/easy-media-gallery/css/frontend.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.urbanham.com/site/wp-content/themes/januas/lib/scripts/jquery-1.8.3.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var geodir_var = {"siteurl":"http:\/\/www.urbanham.com\/site","geodir_plugin_url":"http:\/\/www.urbanham.com\/site\/wp-content\/plugins\/geodirectory","geodir_lazy_load":"1","geodir_ajax_url":"http:\/\/www.urbanham.com\/site\/wp-admin\/admin-ajax.php?action=geodir_ajax_action","geodir_gd_modal":"0","is_rtl":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.urbanham.com/site/wp-content/plugins/geodirectory/geodirectory-assets/js/geodirectory.min.js?ver=1.6.25'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?&amp;language=en&amp;key='></script>
<script type='text/javascript' src='http://www.urbanham.com/site/wp-content/plugins/geodirectory/geodirectory-assets/jawj/oms.min.js?ver=1.6.25'></script>
<script type='text/javascript' src='http://www.urbanham.com/site/wp-content/plugins/geodirectory/geodirectory-assets/js/chosen.jquery.min.js?ver=1.6.25'></script>
<script type='text/javascript' src='http://www.urbanham.com/site/wp-content/plugins/geodirectory/geodirectory-assets/js/ajax-chosen.min.js?ver=1.6.25'></script>
<script type='text/javascript' src='http://www.urbanham.com/site/wp-content/themes/januas/lib/scripts/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://www.urbanham.com/site/wp-content/themes/januas/lib/scripts/chosen.jquery.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.urbanham.com/site/wp-content/themes/januas/lib/scripts/jquery.watermark.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.urbanham.com/site/wp-content/themes/januas/lib/scripts/jquery.bxslider.min.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://www.urbanham.com/site/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.urbanham.com/site/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.urbanham.com/site/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='UNITED COLORS OF COMEDY TOUR HITS NASHVILLE, HUNTSVILLE, AND BIRMINGHAM DEC. 4-6' href='http://www.urbanham.com/site/2784-2/' />
<link rel="canonical" href="http://www.urbanham.com/site/recess-getaways-returns-to-punta-cana/" />
<link rel='shortlink' href='http://www.urbanham.com/site/?p=2914' />
<link rel="alternate" type="application/json+oembed" href="http://www.urbanham.com/site/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.urbanham.com%2Fsite%2Frecess-getaways-returns-to-punta-cana%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.urbanham.com/site/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.urbanham.com%2Fsite%2Frecess-getaways-returns-to-punta-cana%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" media="screen,projection" href="http://www.urbanham.com/site/wp-content/plugins/easy-media-gallery/css/styles/mediabox/Light.css" />

<!-- Easy Media Gallery Lite START (version 1.3.137)-->       
    
    <script type="text/javascript">
	/*<![CDATA[*/
	/* Easy Media Gallery */
    jQuery(document).ready(function($) {	
		var add = "easymedia";
jQuery('.da-thumbs a[rel!="easymedia"]').attr('rel', function (i, old) {
    return old ? old + ' ' + add : add; });		
    });
    /*]]>*/</script>

    <!--[if lt IE 9]>
<script src="http://www.urbanham.com/site/wp-content/plugins/easy-media-gallery/includes/js/func/html5.js" type="text/javascript"></script>
<![endif]-->  


<!-- Easy Media Gallery Lite  END  -->   
    
	<style></style><meta name="google-site-verification" content="atMQ6NyVx9Srzu_66VBc497d4uX8923f23NFv_G7oT0" /><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="3d454988422d04559b9f65c48def40f1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>
        <script type="text/javascript">

            // google plus

            window.___gcfg = {lang: 'en_US'};

            (function() {

                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;

                po.src = 'https://apis.google.com/js/plusone.js';

                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);

            })();

            // twitter

                !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");

            // misc

            var wp_date_format = 'MM d, yy';

            jQuery(function(){

                jQuery('.chosen').chosen();

                jQuery('#upcoming_search .search').watermark('Search For More Great Events...');

                jQuery('a.share').toggle(

                function(){

                    jQuery(this).parent().next('.share_panel').show();

                }, function(){

                    jQuery(this).parent().next('.share_panel').hide();

                }

            );

                jQuery('#mobile_search').toggle(function(){

                    jQuery('body').addClass('mobile_search_enabled');

                    return false;

                }, function(){

                    jQuery('body').removeClass('mobile_search_enabled');

                    return false;

                });

                

                jQuery('#header_search').toggle(function(){

                    jQuery('body').addClass('mobile_advancedsearch_enabled');

                    return false;

                }, function(){

                    jQuery('body').removeClass('mobile_advancedsearch_enabled');

                    return false;

                });

                

                jQuery('#advanced_schedule_search select').change(function(){

                    jQuery(this).closest('form').submit();

                });

            });

        </script>

        
        
    </head>

    
    <body class="post-template-default single single-post postid-2914 single-format-standard gd-map-google">

        <a id="header_search" href="#">

            <img alt="Search button" src="http://www.urbanham.com/site/wp-content/themes/januas/lib/images/search_mobile.png" />

        </a>

        <a id="mobile_search" href="#">

            <img alt="Search" src="http://www.urbanham.com/site/wp-content/themes/januas/lib/images/open_close.png" />

        </a>

        <div id="mobile_search_form">

            <form method="get" action="http://www.urbanham.com/site/">

                <select  name='event-category[]' id='event-category[]' class='category' >
	<option value='0'>Category</option>
	<option class="level-0" value="12">Live Music</option>
	<option class="level-0" value="15">Food</option>
	<option class="level-0" value="17">DJ / Dance</option>
	<option class="level-0" value="25">Comedy</option>
	<option class="level-0" value="46">Weekend Getaways</option>
	<option class="level-0" value="47">Theater</option>
	<option class="level-0" value="69">Happy Hour</option>
	<option class="level-0" value="73">Open Mic Night</option>
	<option class="level-0" value="113">NYE</option>
	<option class="level-0" value="114">Tribute</option>
	<option class="level-0" value="124">Thursday</option>
	<option class="level-0" value="128">Celebration</option>
	<option class="level-0" value="130">Greek Event</option>
	<option class="level-0" value="136">Weekly Event</option>
	<option class="level-0" value="143">Jazz</option>
	<option class="level-0" value="162">Sunday</option>
	<option class="level-0" value="166">Concert</option>
	<option class="level-0" value="174">Dinner</option>
</select>

                <select name="event-time">

                    <option value="">By time</option>

                    <option value="+1 day">Next 24 Hours</option>

                    <option value="+7 days">Next 7 Days</option>

                    <option value="+14 days">Next 14 Days</option>

                    <option value="+4 weeks">Next 4 Weeks</option>

                    <option value="+3 months">Next 3 Months</option>

                    <option value="+6 months">Next 6 Months</option>

                    <option value="+1 year">Next Year</option>

                </select>

                <input type="hidden" name="s" value="" />

                <input type="submit" value="Search" class="submit" />

            </form>

        </div>

        <div id="container" class="three-columns">

            <header class="header" role="banner">

                <div id="inner-header" class="wrap clearfix">

                    <p id="logo" class="h1">

                        
                            <a href="http://www.urbanham.com/site/">

                                <img src = "http://www.urbanham.com/site/wp-content/uploads/2015/04/urbanham306x87.png" width = "306" height = "87" alt="Urbanham.com" />

                            </a>

                            
                    </p>

                    
                    <nav role="navigation">

                        <div class="menu"><ul id="menu-main-menu" class=" gd-menu-z"><li id="menu-item-123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-123"><a href="http://www.urbanham.com/site/">Home</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="http://www.urbanham.com/site/?s=&#038;event-category=0">Search Events</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="http://www.urbanham.com/site/about/">About</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="http://www.urbanham.com/site/services/">Services</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126"><a href="http://www.urbanham.com/site/contact-us/">Connect</a></li>
</ul></div>
                    </nav>

                </div>

            </header>

<div id="content">

    <div id="inner-content" class="wrap clearfix">

        <div id="main" class="eightcol first clearfix" role="main">

            

                    <article id="post-2914" class="clearfix post-2914 post type-post status-publish format-standard has-post-thumbnail hentry category-to-do" role="article">

                        <header class="article-header">
                            
                            <h1 class="page-title">Recess Getaways returns to Punta Cana!</h1>

                            <p class="byline vcard">Posted <time class="updated" datetime="2017-12-28T19:49:38+00:00">December 28, 2017</time> by <span class="author"><a href="http://www.urbanham.com/site/author/russmcclintongmail-com/" title="Posts by Urbanham" rel="author">Urbanham</a></span>.</p>

                        </header> <!-- end article header -->

                        <section class="entry-content clearfix">
                            <p><iframe src="https://www.youtube.com/embed/OSNBWpo6_T8" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>If you have yet to experience a Recess Getaways adventure now is the time!  Join us as we fly to the lovely Dominican Republic with people from all over the country for a weekend experience like no other!  It&#8217;s Recess DR taking place June 14 &#8211; June 18!  For more information and to register visit <a href="http://www,RecessDR.com" target="_blank" rel="noopener">www.RecessDR.com</a>.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

                        </section> <!-- end article section -->

                        <footer class="article-footer">

                            

                        </footer> <!-- end article footer -->

                        <!-- You can start editing here. -->            <!-- If comments are closed. -->        <!--p class="nocomments">Comments are closed.</p-->    

                    </article> <!-- end article -->

                    

        </div> <!-- end #main -->

        <div id="sidebar1" class="sidebar fourcol last clearfix" role="complementary">

    <aside id="media_video-2" class="widget widget_media_video"><h3 class="widget-title">Rythmic TV</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-2914-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=dj-5YkyJ3Xc&#038;_=1" /><a href="https://www.youtube.com/watch?v=dj-5YkyJ3Xc">https://www.youtube.com/watch?v=dj-5YkyJ3Xc</a></video></div></aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.urbanham.com/site/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://www.urbanham.com/site/recess-getaways-returns-to-punta-cana/">Recess Getaways returns to Punta Cana!</a>
									</li>
											<li>
					<a href="http://www.urbanham.com/site/2784-2/">UNITED COLORS OF COMEDY TOUR HITS NASHVILLE, HUNTSVILLE, AND BIRMINGHAM DEC. 4-6</a>
									</li>
											<li>
					<a href="http://www.urbanham.com/site/the-red-pump-project/">The Red Pump Project</a>
									</li>
											<li>
					<a href="http://www.urbanham.com/site/intimate-urban-theater-series-comes-to-birmingham-jefferson-convention-complex/">Intimate Urban Theater Series Comes To Birmingham Jefferson Convention Complex</a>
									</li>
											<li>
					<a href="http://www.urbanham.com/site/mayor-elect-randall-woodfin-to-announce-transition-leadership/">Mayor-Elect Randall Woodfin to Announce Transition Leadership</a>
									</li>
					</ul>
		</aside>

</div>

    </div> <!-- end #inner-content -->

</div> <!-- end #content -->

<footer class="footer" role="contentinfo">
    
        <a id="back" href="#" onclick="history.back();return false;">
            <img alt="Search button" src="http://www.urbanham.com/site/wp-content/themes/januas/lib/images/arrow_back.png" />
        </a>
    
    
    <div id="inner-footer" class="wrap clearfix">
        <div class="widget_full">
    <aside id="media_image-2" class="widget widget_media_image"><a href="http://www.alabamapower.com"><img width="1024" height="640" src="http://www.urbanham.com/site/wp-content/uploads/2017/06/apco_progress_2560x1600_BLUE-1024x640.jpg" class="image wp-image-2365  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="http://www.urbanham.com/site/wp-content/uploads/2017/06/apco_progress_2560x1600_BLUE-1024x640.jpg 1024w, http://www.urbanham.com/site/wp-content/uploads/2017/06/apco_progress_2560x1600_BLUE-300x188.jpg 300w, http://www.urbanham.com/site/wp-content/uploads/2017/06/apco_progress_2560x1600_BLUE-768x480.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></aside>
</div>
        <div class="widget_full">
    <aside id="text-2" class="widget widget_text">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_4" style="width:100%; padding-bottom: 10px; " data-id="207234532" data-num="8" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="https://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</aside>
</div>
        <div class="widget_third">
    <div class="widget_left">
        <aside id="twitter-widget-2" class="widget widget_twitter"><h3 class="widget-title">Tweet our hashtag</h3>
        <a href="https://twitter.com/intent/tweet?button_hashtag=#urbanham" class="twitter-hashtag-button" data-lang="en-US" data-size="large" data-url="http://www.urbanham.com/site">Tweet ##urbanham</a>
        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </aside>
    </div>
    <div class="widget_center">
        <aside id="connect-widget-2" class="widget widget_connect"><h3 class="widget-title">Connect With Us</h3><a href="mailto:urbanhampromo@gmail.com"><img src="http://www.urbanham.com/site/wp-content/themes/januas/lib/images/mail.png" alt="Email" /></a> <a href="http://twitter.com/urbanham"><img src="http://www.urbanham.com/site/wp-content/themes/januas/lib/images/twitter.png" alt="Twitter" /></a> <a href="http://facebook.com/LikeUrbanham"><img src="http://www.urbanham.com/site/wp-content/themes/januas/lib/images/facebook.png" alt="Facebook" /></a> </aside>
    </div>
    <div class="widget_right">
        <aside id="linkedin-widget-2" class="widget widget_linkedin"><h3 class="widget-title">Share on Linkedin</h3>
        <script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
        <script type="IN/Share" data-url="http://www.urbanham.com/site" ></script>
        </aside>
    </div>
</div>
    </div> <!-- end #inner-footer -->
    <div id="section_copyright">
        <p class="source-org copyright">
            
            <span class="powered">Copyright Urbanham.com</span>
            <span class="copy">Managed by <a href="http://www.eventfulgraphics.com/" target="_blank">Eventful Graphics</a> a division of Eventful Media Group, Inc.</span>
        </p>
    </div>
</footer> <!-- end footer -->
</div> <!-- end #container -->
<script type="text/javascript">
if (!(window.google && typeof google.maps !== 'undefined')) {
    var css = document.createElement("link");css.setAttribute("rel","stylesheet");css.setAttribute("type","text/css");css.setAttribute("media","all");css.setAttribute("id","geodirectory-leaflet-style-css");css.setAttribute("href","http://www.urbanham.com/site/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/leaflet.css?ver=1.6.25");
    document.getElementsByTagName("head")[0].appendChild(css);
    var css = document.createElement("link");css.setAttribute("rel","stylesheet");css.setAttribute("type","text/css");css.setAttribute("media","all");css.setAttribute("id","geodirectory-leaflet-routing-style");css.setAttribute("href","http://www.urbanham.com/site/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/routing/leaflet-routing-machine.css?ver=1.6.25");
    document.getElementsByTagName("head")[0].appendChild(css);
    document.write('<' + 'script id="geodirectory-leaflet-script" src="http://www.urbanham.com/site/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/leaflet.min.js?ver=1.6.25" type="text/javascript"><' + '/script>');
    document.write('<' + 'script id="geodirectory-leaflet-geo-script" src="http://www.urbanham.com/site/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/osm.geocode.min.js?ver=1.6.25" type="text/javascript"><' + '/script>');
    document.write('<' + 'script id="geodirectory-leaflet-routing-script" src="http://www.urbanham.com/site/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/routing/leaflet-routing-machine.min.js?ver=1.6.25" type="text/javascript"><' + '/script>');
    document.write('<' + 'script id="geodirectory-o-overlappingmarker-script" src="http://www.urbanham.com/site/wp-content/plugins/geodirectory/geodirectory-assets/jawj/oms-leaflet.min.js?ver=1.6.25" type="text/javascript"><' + '/script>');
}
</script>
<script>var geodir_all_js_msg = {"geodir_plugin_url":"http:\/\/www.urbanham.com\/site\/wp-content\/plugins\/geodirectory","geodir_admin_ajax_url":"http:\/\/www.urbanham.com\/site\/wp-admin\/admin-ajax.php","custom_field_not_blank_var":"HTML Variable Name must not be blank","custom_field_not_special_char":"Please do not use special character and spaces in HTML Variable Name.","custom_field_unique_name":"HTML Variable Name should be a unique name.","custom_field_delete":"Are you wish to delete this field?","tax_meta_class_succ_del_msg":"File has been successfully deleted.","tax_meta_class_not_permission_to_del_msg":"You do NOT have permission to delete this file.","tax_meta_class_order_save_msg":"Order saved!","tax_meta_class_not_permission_record_img_msg":"You do not have permission to reorder images.","address_not_found_on_map_msg":"Address not found for:","my_place_listing_del":"Are you sure you wish to delete this listing?","my_main_listing_del":"Deleting the main listing of a franchise will turn all franchises in regular listings. Are you sure wish to delete this main listing?","rating_error_msg":"Error : please retry","listing_url_prefix_msg":"Please enter listing url prefix","invalid_listing_prefix_msg":"Invalid character in listing url prefix","location_url_prefix_msg":"Please enter location url prefix","invalid_location_prefix_msg":"Invalid character in location url prefix","location_and_cat_url_separator_msg":"Please enter location and category url separator","invalid_char_and_cat_url_separator_msg":"Invalid character in location and category url separator","listing_det_url_separator_msg":"Please enter listing detail url separator","invalid_char_listing_det_url_separator_msg":"Invalid character in listing detail url separator","loading_listing_error_favorite":"Error loading listing.","geodir_field_id_required":"This field is required.","geodir_valid_email_address_msg":"Please enter valid email address.","geodir_default_marker_icon":"http:\/\/www.urbanham.com\/site\/wp-content\/plugins\/geodirectory\/geodirectory-functions\/map-functions\/icons\/pin.png","geodir_default_marker_w":"20","geodir_default_marker_h":"34","geodir_latitude_error_msg":"A numeric value is required. Please make sure you have either dragged the marker or clicked the button: Set Address On Map","geodir_longgitude_error_msg":"A numeric value is required. Please make sure you have either dragged the marker or clicked the button: Set Address On Map","geodir_default_rating_star_icon":"http:\/\/www.urbanham.com\/site\/wp-content\/plugins\/geodirectory\/geodirectory-assets\/images\/stars.png","gd_cmt_btn_post_reply":"Post Reply","gd_cmt_btn_reply_text":"Reply text","gd_cmt_btn_post_review":"Post Review","gd_cmt_btn_review_text":"Review text","gd_cmt_err_no_rating":"Please select star rating, you can't leave a review without stars.","err_empty_review":"Please type a review.","err_empty_reply":"Please type a reply.","geodir_onoff_dragging":"","geodir_is_mobile":"","geodir_on_dragging_text":"Enable Dragging","geodir_off_dragging_text":"Disable Dragging","geodir_err_max_file_size":"File size error : You tried to upload a file over %s","geodir_err_file_upload_limit":"You have reached your upload limit of %s files.","geodir_err_pkg_upload_limit":"You may only upload %s files with this package, please try again.","geodir_action_remove":"Remove","geodir_txt_all_files":"Allowed files","geodir_err_file_type":"File type error. Allowed file types: %s","gd_allowed_img_types":"jpg,jpeg,jpe,gif,png","geodir_txt_form_wait":"Wait...","geodir_txt_form_searching":"Searching...","fa_rating":"","reviewrating":"","multirating":"","geodir_map_name":"google","osmStart":"Start","osmVia":"Via {viaNumber}","osmEnd":"Enter Your Location","ga_delete_check":"Do you wish to Deauthorize and break Analytics?","geoMyLocation":"My Location","geoErrUNKNOWN_ERROR":"Unable to find your location","geoErrPERMISSION_DENINED":"Permission denied in finding your location","geoErrPOSITION_UNAVAILABLE":"Your location is currently unknown","geoErrBREAK":"Attempt to find location took too long","geoErrDEFAULT":"Location detection not supported in browser"};</script>    <script type="text/javascript">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</script>
    <script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery('.geodir-bestof-cat-list a, #geodir_bestof_tab_dd').on("click change", function (e) {
                var widgetBox = jQuery(this).closest('.geodir_bestof_widget');
                var loading = jQuery(widgetBox).find("#geodir-bestof-loading");
                var container = jQuery(widgetBox).find('#geodir-bestof-places');

                jQuery(document).ajaxStart(function () {
                    //container.hide(); // Not working when more then one widget on page
                    //loading.show();
                }).ajaxStop(function () {
                    loading.hide();
                    container.fadeIn('slow');
                });

                e.preventDefault();

                var activeTab = jQuery(this).closest('dl').find('dd.geodir-tab-active');
                activeTab.removeClass('geodir-tab-active');
                jQuery(this).parent().addClass('geodir-tab-active');

                var term_id = 0;
                if (e.type === "change") {
                    term_id = jQuery(this).val();
                } else if (e.type === "click") {
                    term_id = jQuery(this).attr('data-termid');
                }

                var post_type = jQuery(widgetBox).find('#bestof_widget_post_type').val();
                var excerpt_type = jQuery(widgetBox).find('#bestof_widget_excerpt_type').val();
                var post_limit = jQuery(widgetBox).find('#bestof_widget_post_limit').val();
                var taxonomy = jQuery(widgetBox).find('#bestof_widget_taxonomy').val();
                var char_count = jQuery(widgetBox).find('#bestof_widget_char_count').val();
                var add_location_filter = jQuery(widgetBox).find('#bestof_widget_location_filter').val();

                var data = {
                    'action': 'geodir_bestof',
                    'geodir_bestof_nonce': '37c789e82b',
                    'post_type': post_type,
                    'excerpt_type': excerpt_type,
                    'post_limit': post_limit,
                    'taxonomy': taxonomy,
                    'geodir_ajax': true,
                    'term_id': term_id,
                    'char_count': char_count,
                    'add_location_filter': add_location_filter
                };

                container.hide();
                loading.show();

                jQuery.post(geodir_var.geodir_ajax_url, data, function (response) {
                    container.html(response);
                    jQuery(widgetBox).find('.geodir_category_list_view li .geodir-post-img .geodir_thumbnail img').css('display', 'block');

                    // start lazy load if it's turned on
                    if(geodir_var.geodir_lazy_load==1){
                        geodir_init_lazy_load();
                    }

                });
            })
        });
        jQuery(document).ready(function () {
            if (jQuery(window).width() < 660) {
                if (jQuery('.bestof-widget-tab-layout').hasClass('bestof-tabs-on-left')) {
                    jQuery('.bestof-widget-tab-layout').removeClass('bestof-tabs-on-left').addClass('bestof-tabs-as-dropdown');
                } else if (jQuery('.bestof-widget-tab-layout').hasClass('bestof-tabs-on-top')) {
                    jQuery('.bestof-widget-tab-layout').removeClass('bestof-tabs-on-top').addClass('bestof-tabs-as-dropdown');
                }
            }
        });
    </script>
<link rel='stylesheet' id='mediaelement-css'  href='http://www.urbanham.com/site/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.urbanham.com/site/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='//www.urbanham.com/site/wp-content/plugins/connections/vendor/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://www.urbanham.com/site/wp-content/plugins/geodirectory/geodirectory-assets/js/jquery.lightbox-0.5.min.js?ver=1.6.25'></script>
<script type='text/javascript' src='http://www.urbanham.com/site/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.urbanham.com/site/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.urbanham.com/site/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.urbanham.com/site/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.urbanham.com/site/wp-includes/js/wp-a11y.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.urbanham.com/site/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.urbanham.com/site/wp-content/plugins/geodirectory/geodirectory-assets/js/goMap.min.js?ver=1.6.25'></script>
<script type='text/javascript' src='http://www.urbanham.com/site/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.urbanham.com/site/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.urbanham.com/site/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.urbanham.com/site/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.urbanham.com/site/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.urbanham.com/site/wp-content/plugins/geodirectory/geodirectory-assets/js/jquery.ui.timepicker.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.urbanham.com/site/wp-content/plugins/geodirectory/geodirectory-assets/js/jRating.jquery.min.js?ver=1.6.25'></script>
<script type='text/javascript' src='http://www.urbanham.com/site/wp-content/plugins/geodirectory/geodirectory-assets/js/on_document_load.min.js?ver=1.6.25' async='async'></script>
<script type='text/javascript' src='http://www.urbanham.com/site/wp-content/plugins/geodirectory/geodirectory-assets/js/geometa.min.js?ver=1.6.25' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"207234532.3a81a9f.b86c274c17a94a168dda77bd3e8be27b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.urbanham.com/site/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://d2xcq4qphg1ge9.cloudfront.net/javascript/responsive_embed/20150624/iframeResizer.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.urbanham.com/site/wp-content/plugins/shortstack-for-wp/public/js/shortstack-for-wp.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.urbanham.com/site/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.urbanham.com/site/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://www.urbanham.com/site/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/site\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.urbanham.com/site/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.urbanham.com/site/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: www.urbanham.com @ 2017-12-28 22:11:36 by W3 Total Cache
-->